Everything is installed but the link to open UI interface does not work

Hi,

Following the instructions on your doc pages, we installed everything needed (Minikube, kubectl, Docker, create Minikube Kubernete cluster, kvm2 driver, libvirt, qemu-kvm, Helm) to deploy cnvrg CORE

With the command:

helm install cnvrg cnvrg/cnvrgio --timeout 1500s --wait --set clusterDomain=app.34.83.38.55.nip.io --set global.node=minikube

We obtained this:

but then, we do not find any IP to open the UI (and also the given link after installation does not work) :

We tried other commands like:

helm install cnvrg cnvrg/cnvrgio --timeout 1500s --wait
–set clusterDomain=34.83.38.55
–set ingressType=“nodeport”
–set hostpath.enabled=“true”
–set hostpath.nodeName=minikube

and the command on the video:

helm install cnvrg cnvrg/cnvrg --timeout 1500s --wait --set global.external_ip=34.83.38.55 --set global.node=minikube

but they still don’t work !

We also tried open ports on our GCP machine instance. Our configurations are: Ubuntu 20.04 with 16 CPUs, 60 Gb memory, 1 NVIDIA Tesla P100

Do you know how we can debug this issue and find where things get wrong ?
For information, we plan to try cnvrg CORE first before potentially using the full version.

Thank you,
Hoa

All the commands that we did can be found here